Forum General

Missing images from forum buttons

JahmaiJahmai AUMember ✭✭

For a while now a few buttons on the forum have been missing images.
Notifications, Inbox and Bookmarks buttons currently have no image - I have to hover to find them.
The most annoying one is the Bookmark thread button (star), I can't tell if I have currently bookmarked a thread or not, nor if I click whether it was successful.

Anyone else seeing this?
This affects latest Chrome and Firefox for me.


  • PeterDavisPeterDavis USMember ✭✭✭

    I see this with Chrome. I do not see it with Firefox 28.0 or 29.0, nor do I see it with IE 10.

  • JahmaiJahmai AUMember ✭✭
    edited May 2014

    Annoyingly this is happening to me on Chrome 34, Firefox 29 and IE 11 (*edit).

    I wonder why you have partial success and I don't.

  • DaveHuntDaveHunt USMember ✭✭✭✭✭

    I saw this awhile back, but it's not happening for me anymore with Chrome or IE 10.

  • PeterDavisPeterDavis USMember ✭✭✭

    Well, to make things stranger, I'm not seeing it in chrome anymore. I tested when I first saw this message and it was just like your screenshots. I just tested again. I was going to check the F12 debugger and see if I could see what's going on. I wonder if this has been fixed. Are you still seeing it Jahmai?

  • JahmaiJahmai AUMember ✭✭

    Unfortunately this is still a problem.

    I just tried clearing my browser cache and restarting Chrome but the images are still missing.

    Very strange!

  • JahmaiJahmai AUMember ✭✭

    Mystery solved!

    It only occurs when using https:// and not http://

    When using https I get the following errors in chrome:

    GET net::ERR_INSECURE_RESPONSE 52247:441
    GET 404 (Not Found) xamIdent?t=1399049387118:7
    event.returnValue is deprecated. Please use the standard event.preventDefault() instead. jquery.js?v=2.2.11:3
    GET net::ERR_INSECURE_RESPONSE jquery.js?v=2.2.11:2
    GET 404 (Not Found) xamIdent?t=1399049388003:7

    Thanks Peter for the hint to use the Chrome developer console to see what's going on :)

  • JahmaiJahmai AUMember ✭✭

    And actually, now that I switched to http:// and downloaded the images, I can now switch back to https:// and it works!

Sign In or Register to comment.