Forum Visual Studio

What version of mac do I need?!?

Okay so I'm in a mobile development class and, short story, I hate doing homework in school. So I went along and got a mac mini(early 2009 model) and at first it had OS X 10.5 on it and I read somewhere I needed .6 to run Xamarin. So I went and put 6 on it and it said I needed 7...but I can get 9 (mavericks) for free so if I install that will I be able to run xamarin with xcode? Basically I need to be able to run Xamarin studio with xcode! What OS X do I need to instal?
Thanks for the help! Sorry if this is simple but with all the research I have done I don't know which way up is anymore!!

Posts

Sign In or Register to comment.