Forum Cross Platform with Xamarin
We are excited to announce that the Xamarin Forums are moving to the new Microsoft Q&A experience. Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

We encourage you to head over to Microsoft Q&A for .NET for posting new questions and get involved today.

when upgrading uwp from 4.8.0.1269 Xamarin.forms to a higher number i get the folowing error

Severity Code Description Project File Line Suppression State
Error One of your dependencies requires the .NET Framework, but the .NET Framework could not be found in the NuGet packages installed in this project. Please install the appropriate .NET Framework packages required by your dependency. MyProject.UWP

Had it for some weeks now have installed all known .NET Frameworks

other than keep this project at 4.8.0.1269 im not sure what else to do

Tagged:

Best Answer

Answers

  • Jason1975Jason1975 Member ✭✭

    Even through im sure your answer is correct I solved the issue by accident when I uninstalled visual studio and reinstalled to fix a different issue this also fixed my UWP issue too :)

Sign In or Register to comment.