Forum Visual Studio
We are excited to announce that the Xamarin Forums are moving to the new Microsoft Q&A experience. Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

We encourage you to head over to Microsoft Q&A for .NET for posting new questions and get involved today.

VS 2019 Mac v8.7.3 stuck "Updating Resources"

jmatherjmather USMember ✭✭

I updated VS 2019 for Mac from v8.6.8 to v8.7.3 (stable channel), then re-opened my solution.

It's stuck on "Updating Resources...".

I let it run for over an hour, but it never gets past "Updating Resources...".

I tried restarting the computer. I tried clearing out the packages folder. Same problem - stuck on "Updating Resources..." forever.

My solution has multiple Android and iOS projects.

Any ideas/suggestions?


  • jmatherjmather USMember ✭✭

    I resolved the problem by doing a clean install (Xcode, Android SDKs, and Visual Studio for Mac v8.7.3).

    It's disappointing that Xamarin becomes increasingly fragile with each new release.

  • andreacurtiandreacurti ITUniversity ✭✭
    edited October 6

    to uninstall VS 2019 Mac and all components, how I've to do?

Sign In or Register to comment.