Forum Libraries, Components, and Plugins

How to Re-Enable Older iOS Simulators?

alaskanroguealaskanrogue USMember ✭✭✭

I have a Xamarin cross-platform app which I originally deployed on a iPhone 5. I still want to support the device, but need a simulator as I no longer have the actual device. Today the only simulators that I have listed in the latest version of VS 2019 Preview, 16.7.0 Preview 3.1, are for iPhone SE, 8 and higher. How can I get the simulator and re-enable it?

Tagged:

Best Answer

Answers

  • alaskanroguealaskanrogue USMember ✭✭✭

    Although Xcode shows it present, VS doesn't load it. Suggestions.

Sign In or Register to comment.