Forum Xamarin.Android

Error with out of the box: using Android.Support.V7.App;

YigalBYigalB Member ✭✭

Trying to learn Zamarin, I tried few YouTube tutorials. With all I failed to start. Error in MainActivity.CS:
the statement "using Android.Support.V7.App;" is reported to be not working.
There are few follow up errors with:
1- AppCompatActivity
2- SetContentView

I believe they are related to the first.
I use VS2017, community edition.

Did I miss to install anything?

Best Answer

Answers

Sign In or Register to comment.