Forum Xamarin.Forms

nothing seems to be compatible with netstandard2.0

jenova1628jenova1628 Member ✭✭✭

After making a fresh new Xamarin Forms project using VS 2019 i go straight into manage nuget packages and try to install Xamarin.Firebase.core to my PCL and android project and straight away i get the error that the it has rolled back and the package is not compatible with netstandard2.0 and it supports monoandroid90 is whatever it is called.

can anybody tell what is going on and how can i fix this?

Best Answer

Answers

  • jenova1628jenova1628 Member ✭✭✭
    edited October 2019

    I get the same issue when installing into the android project

    EDIT: I have just created a new project again and installed it to the android project and it worked, but my login screen is in my PCL so im trying to understand how to use firebase auth with it

Sign In or Register to comment.