System.Runtime you may need to supply runtime policy?

LeloLelo Member ✭✭✭

What is causing this warning?

Answers

  • ColeXColeX Member, Xamarin Team Xamurai
    edited July 17

    Where you use the code ? Forms project , specific project or library ?

  • LeloLelo Member ✭✭✭
    edited July 17

    It came from creating Multiplatform library with single-codebase and switching from Net Portable to Net Standard in Target framework and adding the Xamarin.Forms NuGet.

    I think it is somehow caused from Net Standard only can be selected up to 1.5 in the project options.

  • ColeXColeX Member, Xamarin Team Xamurai
    edited July 17

    I upgrade Net Standard to 2.0.3 in packages, but issue persists , consider reporting issue on github or seeking further help here : https://support.microsoft.com/en-us/hub/4343728/support-for-business

Sign In or Register to comment.