Forum Visual Studio

Main.storyboard always opens as xml

FractorFractor Member ✭✭

In Visual Studio for Mac, when I double-click on Main.storyboard, it always opens as xml in Visual Studio. I can select Open With > Xcode Interface Builder but this gets tired quickly. How do I set this to be the default action?

Answers

  • HarshitaHarshita INMember ✭✭✭✭

    Right click on Mainscreen.storyboard and select "Open With" and select "Xcode Interface Builder Editor" and select "Set as Default" button then select "Ok"

  • FractorFractor Member ✭✭

    I don't have the Set as Default option. This is a Xamarin.Mac storyboard though I don't see why that should make any difference. Visual Studio for Mac Community 8.1 (build 2742).

  • PaulHartPaulHart CAMember

    I am having the same problem in March 2020. Is there a solution?

  • RobAlemRobAlem Member ✭✭

    Same here, May 2020

Sign In or Register to comment.