How to use Sqlite 3.26.0 instead of 3.24.0 in my Xamarin Forms iOS project

Hello guys,

I am using EF Core 2.2.3 to work with SQLite for my mobile app.

According to this wiki and my personal debugging it turns out that iOS sqlite versions in https://github.com/yapstudios/YapDatabase/wiki/SQLite-version-(bundled-with-OS) and 12.2 also is 3.24.0 which does not fit my needs.

Sqlite 3.26.0 supports column renaming. Could someone explain how can I use 3.26.0 for my iOS devices?

Best Answer

Answers

Sign In or Register to comment.