What is the minimum version of Android that is required for Xamarin.Forms.SwipeGestureRecognizer

My target Framework version is Android 6.0. When i upgrade xamarin.forms to 3.4.0.1008975 then get this error:
'The "XamlGTask" task could not be initialized with its input parameters.'
Can anyone tell me what is missing.

Best Answer

Answers

  • MdNaushadMdNaushad INMember ✭✭✭

    This happens with me most of the times, you should delete your bin and obj folders in your android and iOS app and try to clean and rebuild the solution

  • MayurKendre002MayurKendre002 Member ✭✭

    Thanks MdNaushad, I did that multiple times, But no luck.

  • MayurKendre002MayurKendre002 Member ✭✭

    Thanks Manojkumar 3.4.0 worked for me with android version 8.0.

    Also one thing that i did is, my another project which was refering to XF version 2.4.0 was creating the mess, even though it was not opened in Visual Studio. So i update that project to XF version 3.4.0

    So what i learn from this is update all your projects to same version of XF if they are in same folder.

Sign In or Register to comment.