Forum Xamarin.Android

Package Installer has stopped

Using a Samsung 7, I can debug on this phone just fine. But on both this phone and a Samsung 6 (running Android 8.0) my package is no longer installing. I can install it on my One+ phone just fine. I did recently upgrade VS 2017 to 15.9.3, but am not sure this is related. I am targeting 8.1 (Oreo) and all three phones are running 8.0. I crawled around the Internet but could not find anything definitive to help with this issue. Any help/pointers would be greatly appreciated.


  • jack112jack112 Member
    edited December 2018

    same error here...tried it on API version 19,25 and 29... just can install it on One+ (which i did my debugging on...)
    i tried manually signing the apk too, but installer crashes right away..

  • TPLindleyTPLindley Member ✭✭

    The Samsung already had developer mode on, so I just enabled the USB piece. Debugging on the phone was just fine, and the app is now installed (debug version). Have not tried to install a package yet, guess that is next.

  • TPLindleyTPLindley Member ✭✭

    Really need some help here, no idea how to debug this but can't move forward if I cannot deploy the application. Any pointers would be greatly appreciated.

Sign In or Register to comment.