SignalR Error - Client that isn't compatible with the Server.

Hi,
Has anyone come across this error? I have downloaded the latest version of SignalR for Xamarin.

System.InvalidOperationException: You are using a version of the client that isn't compatible with the server. Client version 1.3, server version 1.2.

Cheers,

Arnold

Posts

Sign In or Register to comment.