Problem with the Emulator

Desura222Desura222 ATMember ✭✭
edited February 2018 in General

I tried to run my App with the emulator of Visual Studio 17 (Andoid_Accelerated_Nougat API25), but it didn't work.
The emulator booted and a message box appeared on the emulator screen which says: "System UI has stopped" Close App.
If I want to close this message an other message box shows up for a second. This one says: "Pixel Launcher has stopped" Open app again. Then it switches back to the first message box
I then wanted to know if my programmed code is the problem and started a new project folder with the standard "click counter" program inside. This one didn't work either and now I don't know what the problem is or what to do.

It would be nice if someone could help me.

thx

Answers

  • kentuckerkentucker USMember ✭✭✭✭✭

    you app crashed at startup. does it work in another android emulator?

  • Desura222Desura222 ATMember ✭✭

    No.
    I tried to start the the Clickcounter Appsample again and the same message appeared again. Then I simply navigated into the Clickcounter App itself and it worked. Once I backed out into the emulator menu again the "Pixel Launcher..." message showed up again.

  • KarmaKarma Member

    Hi, I have the same problem. Évry app that i try to open with emulator it show me pixel launcher error message, how can i solve this problem?

  • KarmaKarma Member

    I have resolved installing a different louncher zaem louncher on the emulator, for installi this .apk
    Simply drag and drop it on the screen of the emulator.

Sign In or Register to comment.