Problems starting Xamarin Studio 4.0.13

PhilDPhilD DEMember

Hey everybody.
I had a problem with XS. I installed .NET 4.0 (and tested it with 4.5 as well).
I installed GTK# 2.12.22
Once everything was setup i tried starting XS but it didnt respond. Logs showed me some issues with GTK. After restarting my Pc and reinstalling everything like 3 times it worked. but while writing a console command this error popped up.(See attached). So I reinstalled .NET GTK and Xamarin. Now nothing works anymore.

Is this error known and can any1 help me?

Thx!

PS: I am running a Win7 x64 distribution.

Posts

  • PhilDPhilD DEMember

    would be highly appreciated if I get a statement from the devs or something. Like which infos they need to help me or if it is the case, that this error should not occur and they cant help me. Ty!

  • PhilDPhilD DEMember

    I will try to keep this bumped up as I really need Xamarin to work. I have no intention to bug you or anything I just want someone to notice my problem.

    Thx guys!

  • mhutchmhutch USMember, Xamarin Team Xamurai

    We'll definitely look into it if we can, but unfortunately but this kind of problem is very difficult to diagnose without log files or being able to reproduce it. I'll follow up in the bug report you filed.

Sign In or Register to comment.