Forum Visual Studio

Android Device Manager does not start any emulated device

sudhir.9350sudhir.9350 INUniversity ✭✭

I tried to use Xamarin android device manager by following this video
and this guide for Android device manager on Visual Studio for mac.

but it gives me following error.
Please below screenshot.

Platform (Double checked that it has 26 and 27 api installed.

So any thought on above, what could be missing?


  • WennderSantosWennderSantos BRMember ✭✭

    Same problem here.

  • SimonScoffins.8049SimonScoffins.8049 USMember ✭✭

    I had a similar problem. After trying everything I solved it by uninstalling and reinstalling Intel Hardware Accelerated Execution Manager (HAXM). I don't know why this worked, but the problem just went away after doing it. Hope it helps.

  • AlanClarkAlanClark USMember ✭✭✭

    I can't see for sure here, but it's possible that the Android Emulator component of the Android SDK isn't installed. Please check that first in Tools > SDK Manager then Tools tab > Android Emulator.

    After installing the Android Emulator you should be able to restart the Device Manager and try again.

    If anybody is still seeing this issue after installing the Android Emulator could you please share your logs here, or DM me with them?


  • DonFitzsimmonsDonFitzsimmons USMember ✭✭

    The above suggestion resolved the problem for me. I didn't have the emulator installed.

Sign In or Register to comment.