Xamarin.Firebase.Messaging 42.1001.0 is not compatible with MonoAndroid,Version=v6.0.

I am trying to install xamarin google play and xamarin firebase messaging for my droid project in xamarin forms application

for google play:
I failed to install latest version 42.1001.0 , so I installed version 26.0.0 instead
Error: Xamarin.GooglePlayServices.Base 42.1001.0 is not compatible with MonoAndroid,Version=v6.0.

for xamarin firebase messaging
I failed to install any version
Error:
Xamarin.Firebase.Messaging 42.1001.0 is not compatible with MonoAndroid,Version=v6.0.
Some packages are not compatible with MonoAndroid,Version=v6.0.

Can anyone help??

Tagged:

Answers

Sign In or Register to comment.