Visual Studio for Mac and xcode 8.2

Hi
I would like to use Visual Studio for mac and xamarin for development but. noted that some of the tools require xcode 9 and high sierra. I was wondering if there is any way to install and use xamarin on older systems. My system runs El Capitan and Xcode 8.2.1 ( I have no need to update these as they work fine for what i do, plus my hardware wont allow me to).

thanks in advance

Answers

  • JGoldbergerJGoldberger USMember, Forum Administrator, Xamarin Team, University Xamurai

    You would not be able to develop for Apple's latest OS versions if you use that old version of XCode as you would not have the SDKs for High Sierra or iOS 11. Also there is no Visual Studio for Mac compatible with XCode 8.2.1 so you would have to get Xamarin Studio.

    Might be time for a new Mac.

Sign In or Register to comment.