can't install vs_android emulator for visual studio 2015

I am trying to install vs_android emulator but the installation process fails at the first step and I face this error message : " A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file."
I have also attached the file
can anyone help me ? what should I do?

Answers

Sign In or Register to comment.