Could not install package 'Baseclass.contrib.nuget.output 2.1.0'....

I'm trying to install libsodium-net for my xamarin pcl project but I keep getting the following error:

Could not install package 'Baseclass.Contrib.Nuget.Output 2.1.0'. You are trying to install this package into a project that targets '.NETPortable,Version=v4.5,Profile=Profile259', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

I have already tried different .net targets and installing different versions of BaseClass.contrib,.NugetOutput.

Best Answer

Answers

  • JeffreyWienenJeffreyWienen USMember ✭✭

    That explains... Ill use DependencyService then I guess and do the encryption platform specific since the Cryptography service is not available in the PCL.

    Thanks!

Sign In or Register to comment.