Unable to download components.. manifest file missing?

I get an error when I try to download components (in VS or in XS) that my manifest file is missing. But it's not, see the attached screenshot. How can I avoid this error?

image

Posts

  • rlangtonrlangton USMember ✭✭

    I downloaded the support library v13 and that worked, so it's something to do with this v4 component.

  • rmaciasrmacias USBeta, University ✭✭✭✭✭

    I don't think it's referring to your AndroidManifest file. It might be referring to the component Manifest.xml file. Is this something new you're adding to your project or are you pulling this down from source control on another machine? If the later, then make sure the component stuff is checked in.

    You can find it in YourSolutionDirectory\Components\xamandroidsupportv4-18-4.18.0\

    In the component directory, there should be a Manifest.xml file.

  • rlangtonrlangton USMember ✭✭

    It's possible I may have had it downloaded previously and removed it (by removing from the project and deleting the folder in Components).

  • SarathNageshSarathNagesh USMember ✭✭

    I had this same problem after I checkout a project from svn repository.

    @ThomasKristiansen.5432 Thank your, your solution worked.

  • MichelMoorlagMichelMoorlag USMember ✭✭

    Yeah thank you all. Removing the files form the component folder indeed did the job.
    Really dumb of course that if you remove the component from you project it secretly leaves some files and prevent you from reading the component again.

  • ParthoBiswas007ParthoBiswas007 USMember ✭✭

    Same problem. Did the following by turns.
    1. Removed the components from "Components" folder, those were failing to load.
    2. Downloaded the components from the store and placed it to "Components" folder manually.
    3. Reload the solution.

    Problem solved.

Sign In or Register to comment.