No option to change minimum android version Visual studio 2017

Hey guys! I'm new to Xamarin and to android development. I'm having an issue where there is no option for choosing the minimum android version in visual studio 2017. I have checked that I have the latest version of Xamarin and Xamarin android.

Here is what I'm talking about:

Has anyone had this issue before? I tried searching the forums history and one other guy had the same issue but no one responded.

I'd greatly appreciate any help! Thank you!

:)

Best Answer

  • TrentonDobertTrentonDobert US ✭✭
    edited June 2017 Accepted Answer

    Nevermind i'm silly, It was under Android Manifest and not "application". I'll pay more attention next time.

    Here is where it is if anyone makes the same silly mistake:

Answers

  • TrentonDobertTrentonDobert USMember ✭✭
    edited June 2017 Accepted Answer

    Nevermind i'm silly, It was under Android Manifest and not "application". I'll pay more attention next time.

    Here is where it is if anyone makes the same silly mistake:

Sign In or Register to comment.