Errors at the beginning?

MIEDMIED USMember ✭✭

I Installed a new windows 10.
Visual Studio 2015 community with all updates and Xamarin Extension.
Create a new project and i get this error.

Why the IDE isn't stable?
What to do to fix this?
//---------------------
On another PC I used VS2017 and I got a new kind or errors also?

Best Answer

  • MIEDMIED US ✭✭
    Accepted Answer

    The solution was to update all the packages in "Manage NuGet Packages for Solution..."
    All works just fine;

    Thank you

Answers

  • DarshanJSDarshanJS USMember ✭✭✭✭

    @MohammedCHALOULI said:
    I Installed a new windows 10.
    Visual Studio 2015 community with all updates and Xamarin Extension.
    Create a new project and i get this error.

    Why the IDE isn't stable?
    What to do to fix this?
    //---------------------
    On another PC I used VS2017 and I got a new kind or errors also?

    Can you please add that errors list here so anyone can try to guide you easily

  • MIEDMIED USMember ✭✭

    @DarshanJS said:

    @MohammedCHALOULI said:
    I Installed a new windows 10.
    Visual Studio 2015 community with all updates and Xamarin Extension.
    Create a new project and i get this error.

    Why the IDE isn't stable?
    What to do to fix this?
    //---------------------
    On another PC I used VS2017 and I got a new kind or errors also?

    Can you please add that errors list here so anyone can try to guide you easily

    Thank you for your answer.
    I thought that I uploaded the picture, sorry
    Here is the error list :

  • Maybe uninstall Xamarin and install it again?

  • MIEDMIED USMember ✭✭
    I'm reinstalling the vs 2017 community with Xamarin. I'll reply once done - hopefully -.

    Thank you all for answering
  • MIEDMIED USMember ✭✭
    Accepted Answer

    The solution was to update all the packages in "Manage NuGet Packages for Solution..."
    All works just fine;

    Thank you

Sign In or Register to comment.