Forum Visual Studio
We are excited to announce that the Xamarin Forums are moving to the new Microsoft Q&A experience. Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

We encourage you to head over to Microsoft Q&A for .NET for posting new questions and get involved today.

Xamarin Profiler is not available in VS 2017 Enterprise (which ran as user)

NssNss USMember

The problem is present in both Visual Studio Enterprise 2015 (v 14.0.25431.01 Update 3) and Visual Studio Enterprise 2017 (build 26228.09 and build 26228.10).

My computer is in active directory. When I run Visual Studio 2017 as user the "Analyze -> Xamarin Profiler" menu item is disabled (painted in grey color). But when I run Visual Studio 2017 as administrator the "Analyze -> Xamarin Profiler" menu item is available for usage.

For Visual Studio 2015 it's disabled even in administrator mode.

I tried to reinstall Xamarin Profiler, but it is not helped.

How to fix it?

Posts

Sign In or Register to comment.