Forum Xamarin.Android
We are excited to announce that the Xamarin Forums are moving to the new Microsoft Q&A experience. Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

We encourage you to head over to Microsoft Q&A for .NET for posting new questions and get involved today.

XML intellisense not working

XML intellisense for Android is not working working. I have tried many solutions to resolve the issue but it still exists.
What I have tried.

  1. Followed all steps stated on this Stackoverflow thread.
  2. Viewed this thread on Xamarin Forums, Quite similar solution to the above.
  3. Upgraded from Visual Studio 2015 Update 3 Visual Studio 2017
  4. Posted a ticket on microsoft but they haven't replyed to me since 2 days.

Is there anything else that I should be doing for this or do I have to live without intellisense ?

Answers

  • Hardik_MistryHardik_Mistry USMember, University ✭✭✭

    @JamshaidKamran

    Try

    • Navigate to root of your solution
    • Delete .vs folder (hidden folder)
    • Restart VS
    • Open solution
    • Open .axml file

    Try and share your thoughts if that works or not.

  • SAthukoraleSAthukorale USMember ✭✭
    edited May 2017

    I have been facing the same issue from time to time. For no seemingly good reason, IntelliSense would completely turnoff. My fix for this was, using Xamarin Studio. Compared to Visual Studio, IntelliSense works even better and is consistent.

Sign In or Register to comment.