Found multiple library tables - Google play services client and package

Hello

I have had this problem for a awhile now. Everything else works, but when I try to make map app according to tutorial in:
https://developer.xamarin.com/guides/xamarin-forms/user-interface/map/

I keep getting this error:
03-30 13:36:20.795 W/ResourceType(22060): Found multiple library tables, ignoring...
03-30 13:36:20.859 I/Google Maps Android API(22060): Google Play services client version: 8487000
03-30 13:36:20.890 I/Google Maps Android API(22060): Google Play services package version: 10298234

Testing on my Sony Xperia M2 with Android 5.1

Target Framework: Use Latest Platform (Android 7.0)
Minimum Android to target: Android 4.0.3 (API level 15)
Target Android Version: Use Compile using SDK version

Any ideas how to fix this Google Play services conflict?

Answers

Sign In or Register to comment.