The installed Xamarin.iOS on the build host is not comaptible with the local Xamarin.iOS

Hello.

I am seeing this message on my Windows box (Xamarin.iOS version 10.2 installed) every time I want to connect to our Mac build host (with version 10.0 reportedly). Now, I'm aware of what the issue is and (theoretically) how to solve it, the problem is I cannot in practice. On the Mac, I have upgraded XCode and Xamarin Studio to the latests versions available but the error does not go away, and moreover, the versions that show up on the error have not changed either. Please, can anyone explain how to update Xamarin.iOS versions by hand, or downgrading the windows version?

Thanks a lot

Answers

Sign In or Register to comment.