Forum General

Intellisense stops working after 5 views are created

ajoharajohar INMember ✭✭

Hey guys, now I've searched all over the web but there isn't an answer to this. Intellisense on my project has stopped working, and I've tried everything - deleted the obj and bin, enabled Xaml forms, have my schemas in place, have cleaned the project and restarted and rebooted many times.

After 5 views are created in my android project, Intellisense stops working. It still works for the xml files, but not on the c# ones. I just need a clarification from Xamarin, that is this something the free version has come bundled with? Why does it stop working like this? This seems to be a common problem and there really is no solution to it online. Can Xamarin please clear this issue? Does anybody have the right answer?


  • JohnMillerJohnMiller USForum Administrator, Xamarin Team Xamurai


    This is definitely not a limitation of any licensing. It sounds like a bug. Would you file an issue on bugzilla with all the details discussed in the writing guide? Thanks!

  • ajoharajohar INMember ✭✭

    I've tried to debug for the past couple of hours. I still haven't found a solution. Have raised a bug, but I suspect this is something very specific for certain project types.

    Downgrading Xamarin for the time being. Can anybody tell me the best version they have worked with so far?

Sign In or Register to comment.