Troubles in 1.0.0 on Mac

I was playing around with the 1.0. release. But thing mess up quite quickly:

  • If i delete a cell, some C# cells become readonly (seems to be all cells AFTER the deleted cell). Logs show errors FAF (but cannot see exception itself)
  • If I press Enter it starts running, need to shift-enter to add a newline. Seems to only happen on the end of a line. For running commands this could be fine, but now it is very confusing.
  • Things slow down very quickly after I include the Newtonsoft.Json package ans do any typing after it.
  • The top right button to switch between inspector/workbook does not reflect switching
  • After time suddenly the top title bar was partially hidden, as if the apple menu bar had messed up it.
  • The package handling is not bug-free. Saved some simple workbook with the Json reference. Reloaded it and got the error when running this file could not be found, after some runs (not opening the package manager) it suddenly worked again.(error CS0006: Metadata file 'Newtonsoft.Json' could not be found)

I the workbook app is started, an option to reopen the last workbook is a bit more user-friendly than only the create a new workbook options. As a first starter, I was also quite puzzled about what to choose from that window.

Answers

  • MaharshiChoudhuryMaharshiChoudhury INMember ✭✭✭

    I am not able to load the simulator . It is showing unable to connect everytime. Do you have any solution for that?

Sign In or Register to comment.