Calabash XTC201 - Mac Install Issues with calabash via sandbox.

Hi All, I seem to get 3 errors when installing calabash via the sandbox method. Does anyone know how I can resolve them?

I'm running OS X EI Capitan (see attached install script).

calabash-ios: :4:in require': cannot load such file -- rubygems.rb (LoadError) from <internal:gem_prelude>:4:in '
calabash-android: :4:in require': cannot load such file -- rubygems.rb (LoadError) from <internal:gem_prelude>:4:in '
xamarin-test-cloud: :4:in require': cannot load such file -- rubygems.rb (LoadError) from <internal:gem_prelude>:4:in '

Posts

Sign In or Register to comment.