Struggling with Android. Xamarim Android Support Packages Depend on Mono.Android4.4

Going in circles. The following Xamarin link indicates you can click on tool / options / mono for android, however I don;t have that and cannot figure out how to get mon android version 4.4 which the android support packages seem to be dependent on?

https://developer.xamarin.com/releases/android/mono_for_android_4/mono_for_android_4.4/

Thanks in advance

Tagged:

Best Answer

Answers

  • KenNickersonKenNickerson USMember ✭✭✭

    this is what I am getting when trying to install android supportL

    Could not install package 'Xamarin.Android.Support.Compat 24.2.1'. You are trying to install this package into a project that targets 'MonoAndroid,Version=v4.4', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

Sign In or Register to comment.