Forum Xamarin.Forms
We are excited to announce that the Xamarin Forums are moving to the new Microsoft Q&A experience. Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

We encourage you to head over to Microsoft Q&A for .NET for posting new questions and get involved today.

Cannot debug new application after installing latest Xamarin.Forms update

Hi,
I was working just fine with Visual Studio 2015 and Xamarin.Forms that came with it. I saw that an upgrade was available, so I went into Tools|Options|Xamarin|Other and clicked on Check Now to install the latest update. Since then, I can't debug my program on the Droid emulator. I'm getting the dreaded "Could not connect to the debugger." message.

Here's what I've tried:
1. Created a brand new XAML project.
2. Disabled the Use Fast Deployment option on the Droid project.
3. Uninstalled Xamarin entirely and deleted the VMs.
4. Did a "Change" install on Visual Studio and select Xamarin to re-install it.
5. Rebooted.

Nothing has worked to fix the issue. Can someone please offer any help to get me going again? I appreciate the help. Thanks.

Tagged:

Posts

Sign In or Register to comment.