Forum Xamarin.iOS

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

MonoTouch Eval Version for Snow Leopard?

Bewolf2Bewolf2 KHMember, Beta

Hi, I try to download the eval version for Snow Leopard, but "monotouch-eval.dmg" downloaded 6.06 pkg which wont installed on Snow Leopard.
Is there an eval version support Snow Leopard?

Thanks

Posts

  • NicWiseNicWise NZMember, Insider, Beta mod

    My understanding I'd that mt6 needs Xcode 4.4/4.5 which requires lion or mountain lion (has for a while)

    So unless you can find a very old MT build, and a very old Xcode, I doubt it. [email protected] might be able to help.

  • Bewolf2Bewolf2 KHMember, Beta

    I got some projects in Snow Leopard/Xcode 4.2, would like to hold the os upgrade after the projects finished.
    From the docs, the latest version supporting snow leopard is 5.4.1, but the problem is the eval installer not performing os version check, it simply downloading the latest version, which is 6x.

  • RolfBjarneKvingeRolfBjarneKvinge USXamarin Team Xamurai

    Try contacting [email protected], they might be able to provide a download link for an earlier trial version.

Sign In or Register to comment.