Forum Cross Platform with Xamarin

How do I get the Acquaint app (a pre-built Xamarin app from xamarin.com) to work? Please help?

There are code issues I have no idea where to start on fixing straight out of the gate after downloading and opening Acquaint. I have current versions of Community VS 2105 and Xamarin.

If someone wants to give it a shot here is the address where the download is at:
https://www.xamarin.com/prebuilt?utm_source=visualstudio&utm_medium=referral&utm_content=ios-prebuilt&utm_campaign=vs ,

This non-functional "prebuilt App" is frustrating. How is it useful to have people learn how Xamarin works when the app doesn't work? Way frustrating.

If anyone is able to help, or point me in the right direction, a screenshot of errors is attached.
I have not been introduced to solving these kinds of errors.

Thanks ahead of time for anyone willing to try to help.

Answers

  • aboobakkarpsaboobakkarps INMember
    edited July 2016

    Some Procedures do check then properrly work for me
    1. open the folder (Path your computer xamarin install drive) ,if like check C:\Users**PCNAME**\AppData\Local\Xamarin
    Remove All the files and restart the application.
    2. And also Project file saved location to open then clear folders Bin and Obj of .Droid folder

  • GarGar USMember

    So I should delete everything out of the Bin and Obj folders?
    and Delete everything out of the Local/Xamarin folder?

  • GarGar USMember
    edited July 2016

    UPDATE: I restarted Visual Studio a few more times, and that seemed to solve the majority of the errors. Now I just have a couple errors to resolve (hopefully) to get it running. There is a screenshot of errors and code attached, and the only red error is
    "No resource identifier found for attribute 'layout_scrollFlags' in package 'com.xamarin.acquaintforms' Acquaint.XForms.Droid C:\Users\USER\Desktop\acquaint\‌​app-acquaint-master\Acquaint.XForms\Acquaint.XForms.Droid\Resources\layout\toolba‌​r.axml "

    and the only IDE* Warning error is
    "IDE0006 Error encountered while loading the project. Some project features, such as full solution analysis for the failed project and projects that depend on it, have been disabled."

    Any help is massively appreciated.

  • PubuduGayanPubuduGayan NZMember ✭✭✭

    @Gar try to update nuget packages via the nuget package manager.

  • GarGar USMember

    Sorry I forgot to add that I did update nuget packages in the original post. I have been doing that. Thank you for the reminder though :)

Sign In or Register to comment.