Forum Visual Studio

Cannot install AWSSDK Nuget package with Visual Studio package manager

EdEastwoodEdEastwood USMember ✭✭

I am trying to install the Nuget AWSSDK package using Visual Studio but I am getting the following error:

"You are trying to install this package into a project that targets '.NETPortable,Version=v4.5,Profile=Profile78', but the package does not contain any assembly references or content files that are compatible with that framework."

It is strange because I have installed other AWSSDK packages (.Core, .CognitoIdentity, etc.) but the standard AWSSDK package will not install.
Anyone have any idea how to fix this?

Posts

  • EdEastwoodEdEastwood USMember ✭✭

    Still have not fixed this error. I would really appreciate the help!

Sign In or Register to comment.