Forum Xamarin Test Cloud (Read Only)

Announcement:

The Xamarin Forums have officially moved to the new Microsoft Q&A experience. Microsoft Q&A is the home for technical questions and answers at across all products at Microsoft now including Xamarin!

To create new threads and ask questions head over to Microsoft Q&A for .NET and get involved today.

Cannot launch Repl() in Xamarin

I'm writing UITests on Xamarin

I try to launch Repl window , but it doesn't launch.

My code:
` using System;
using System.IO;
using System.Linq;
using NUnit.Framework;
using Xamarin.UITest;
using Xamarin.UITest.Android;
using Xamarin.UITest.Queries;

namespace MurakamiKiev.UITests
{
[TestFixture]
public class Tests
{

               AndroidApp app;


    [SetUp]
    public void BeforeEachTest ()
    {
        app = ConfigureApp.Android.StartApp();
    }

    [Test]
    public void ClickingButtonTwiceShouldChangeItsLabel ()
    {
        app.Repl();
    }
}

}`

This is, how I try to launch Repl:

That is, what I have in Console.

What wrong with my code??

I tried breakpoints, but nothin happens. I tried to update references, but it didn't help.
Or if issue not in code, how I can launch Repl window?

Thanks!

Tagged:

Best Answer

Answers

Sign In or Register to comment.