Inspector for WPF

I'm trying to use the Inspector for a WPF application and when I click the button to run it, a message box pops up saying "inspecting WPF apps requires Visual Studio Enterprise 2015". I use Professional. In the requirements page, you don't say anything about a specific version of Visual Studio and I thought I should ask here in case it's a bug. If it is indeed a requirement, is there any chance this will change in the future?

Best Answers

Answers

  • MukiosMukios USMember

    Thanks. IMH, this should be made clear in the requirements page as well.

  • MukiosMukios USMember

    Yeah, just noticed that too... Sometimes I can be really good at missing important details. Is there any plan to bring it to the Community and Professional versions of Visual Studio in the future?

Sign In or Register to comment.