Updating/adding nuget-packages fail for CocosSharp.Forms

johanksonjohankson ✭✭SEInsider, University ✭✭

Hi!

I have a solution created with the CocosSharp 1.7.0.0-pre1 (I think) and when I try to update it to the released bits I get the following error.

Could not install package 'CocosSharp 1.7.1.0'. You are trying to install this package into a project that targets 'portable-net45+win+wpa81+wp80+MonoTouch10+MonoAndroid10+xamarinmac20+xamarinios10'

This is in the Forms PCL.

Any hints

Johan

Tagged:

Best Answer

Answers

  • kjpou1kjpou1 Xamurai LUMember, Xamarin Team Xamurai

    Can you tell us the platform targeted and operating system like XS or VS.

Sign In or Register to comment.