Xamarin and Android 2.2

ElumElum GBMember

Is it possible to make apps for Android 2.2 and 2.3 (Froyo and Gingerbread)? If, so how?
I have a HTC desire and I want to be able to put apps on my own phone, and having had a quick play with Xamarin studio none of the options are compatible with my phones version - and half of the android mobile market too! So I'm thinking I'm doing something wrong.

Posts

  • TomOpgenorthTomOpgenorth CAXamarin Team Xamurai

    Yes. You can specify the API level that the app will target. Look at Project options, under the General tab.

Sign In or Register to comment.