Problem on finding correct package after migrating to Unified API

Hi, I just migrated to Unified API, I'm re-adding all the packages, Xamarin Forms 1.3 added successfully, now I'm trying to add Xamarin Labs but I'm not able to find version 1.2 from nuget, only 1.0.1 is displayed. Why this? I need to add Xamarin Forms Labs iOS for CustomRenderer.
Thank you for your helps.

Posts

  • PaulDistonPaulDiston USUniversity ✭✭✭✭

    Hi,

    You could try the PreRelease version by including Pre Release in the "Manage NuGet Packages" window.

    Hope this helps.

    Paul Diston

  • DquaglioDquaglio ITMember

    Already tried, it keeps on showing only 1.0.1 versions....

  • DquaglioDquaglio ITMember

    This is strange... In another project of mine, I have the version of Xamarin Forms Labs 1.2.0 but there is no sign that is a prerelease.... But https://www.nuget.org/packages/Xamarin.Forms.Labs/ it should be a pre...

  • DquaglioDquaglio ITMember

    public class MyExtendedTextCellRenderer : TextCellRenderer this is what is giving me problems, TextCellRenderer can't be found... I need to use using Xamarin.Forms.Platform.iOS; that i can't add...

Sign In or Register to comment.