New to forums but question thread is missing in profile

MHaider22MHaider22 CAMember ✭✭

Hello,

I signed up and posted a question yesterday in the Xamarin forms section of the forums. Upon posting, I was brought to a page that states the question will be reviewed then posted.
I wanted to post the same question on stack overflow but looking at my profile, I don't see this post anywhere. Is there a way I can fetch that post?

Posts

  • FredyWengerFredyWenger CHInsider ✭✭✭✭✭

    @MHaider22
    First, my (older) guide should be helpful for you:
    https://forums.xamarin.com/discussion/36821/quickstart-guide-to-start-developing-with-xamarin-forms
    Second, you should be able to post in the threads here without to have any point (there are no sheriffs here as in StackOverflow :wink:)
    I also have searched your message and don't found it...
    Strange wise, you were able to post this thread and it should be no difference to the .forms thread.
    But maybe the very first posting of a user is investigated by Xamarin in detail.
    If you post a thread, you are notified automatically, by new posts (to the globe in the forum, but also via email - you van configure that in your profile)
    => See my document for details.
    If you want to receive updates to foreign threads, you can click the greyed star on top right on the page.

    Hope this helps :sunglasses:

  • MHaider22MHaider22 CAMember ✭✭

    Alright, I'll try again.

  • MHaider22MHaider22 CAMember ✭✭

    I tried posting again but again my submissions are pending for approval.

  • FredyWengerFredyWenger CHInsider ✭✭✭✭✭

    @MHaider22
    It seems as something is going wrong with your positing / account.
    I think @Jingleton should be able to help you.
    Else, send an email to [email protected]

  • MHaider22MHaider22 CAMember ✭✭

    Will do, thanks

Sign In or Register to comment.