Mtouch Googlemaps not found IOS

I'm writing an application for Android and iOS using Xamarin, I need to use the Maps feature and get the location of the user to give them information on surrounding areas, however I want to display custom markers so I can't use the native Maps API because custom markers will then only work for Android.

I've seen there is a Google Maps for iOS Component in Xamarin and have tried to add this to my project and do what it says, however every time I build I get the following error.

Error MT5209: Native linking error: file not found: /Users/Zach/Documents/Development/Project/project-app/Project/Project.iOS/obj/iPhoneSimulator/Debug/mtouch-cache/GoogleMaps (MT5209) (Project.iOS)
Please note I've changed wherever my actual project name is with Project for privacy reasons.

I've looked on the Xamarin forums and there are a few posts about this particular error however none of their solutions seem to be working for me. The project built once at the start after adding Google Maps but ever since I've had the same error.

I am running Xamarin Studio on a MacBook Pro.

Let me if any soultion

Sign In or Register to comment.