Incompatible version, not compatible with the local Xamarin.ios version(10.11)

rnair7rnair7 USMember ✭✭

Using Visual studio 2017 preview and connecting to Mac for simulation. On the Mac, getting the following message when running the application.

The installed Xamarin.ios (version 10.10) on the Mac test-mbp.hsd.tx.comcast.net is not compatible with the local Xamarin.ios version(10.11). Double click here to select a new server.

How to update xamarin.ios to version 10.11?

Sign In or Register to comment.