Does anyone know why I cant run the application in lower version?

Does anyone know why I cant run the application in lower version? I created an avd but when I run the emulator it always stuck in black screen.

Sign In or Register to comment.