Error compiling for iOS - linking old verison

Hi,

I'm getting an error per below when trying to rebuild for iOS. This is on fresh install of Win10 VS2017 with all updates applied. This worked previously on VS2015.

iPhoneSimulator/Debug/mtouch-cache/libWebPWrapper.a(WebPDecoder.o)) was built for newer iOS version (7.0) than being linked (6.0)

Any clues where i need to look? Any more info i could give that would help?

Peter

Sign In or Register to comment.