Copy/paste not working properly after Xamarin Studio update

AkshayTiwariAkshayTiwari Akshay TiwariUSMember ✭✭

I'm facing issue while copy/paste in xamarin studio clipboard. Currently I'm using Xamarin Studio 6.3 (Build 864).
Anyone facing the same ?

Posts

  • prashantvcprashantvc Prashant Cholachagudda USXamarin Team Xamurai

    Could you elaborate what is the issue? Do you see the similar behaviour in VS4Mac

  • AkshayTiwariAkshayTiwari Akshay Tiwari USMember ✭✭

    Hi @prashantvc

    Issue is like if copy the code block from one file and paste it into the another file, you see the code not properly copied in the clipboard. Sometimes it just miss the last line closing brackets } , semi-colon ; etc

    No I didn't face the same in VS for Mac.

  • AshleyGazichAshleyGazich Ashley Gazich USXamarin Team Xamurai

    This looks like it could be similar to this post. The issue is fixed in Visual Studio for Mac, which is the recommended environment for Xamarin developers on Mac moving forward.

  • MattCrombieMattCrombie Matt Crombie AUUniversity

    I still get this issue running Visual Studio for Mac 7.0.1 build 24, which appears to be the latest to date. Happens almost every time I copy and paste. Is there a workaround for this at all that anyone has found?

  • AkshayTiwariAkshayTiwari Akshay Tiwari USMember ✭✭

    Hi @MattCrombie, I have started using VS for Mac, I couldn't find the issue in that.
    If you are facing the same issue, use another clipboard in between.

    This is silly but worked for me

    Copy from Xamarin/Visual Studio
    Paste in any text editor
    Copy it again from there
    Paste it anywhere you want in Xamarin/Visual Studio.

Sign In or Register to comment.