Forum Xamarin.Forms

How to solve this error about dependencies under Vs2015 SP3 with latest Xamarin Form version?

biaparbiapar ITMember ✭✭✭
edited April 2017 in Xamarin.Forms

Unable to resolve dependencies. 'Xamarin.Android.Support.Design 25.1.1' is not compatible with 'Xamarin.Forms 2.3.4.231 constraint: Xamarin.Android.Support.Design (= 23.3.0)'.

Thank you

Posts

  • JohnHardmanJohnHardman GBUniversity mod

    @biapar - Did you update the Xamarin.Android NuGet packages? If so, revert them to their previous versions, either by downgrading them explicitly in NuGet, or by uninstalling them, uninstalling the Xamarin.Forms NuGet, and then re-installing the Xamarin.Forms NuGet (which will automatically install the appropriate version of the Xamarin.Android packages)

  • biaparbiapar ITMember ✭✭✭

    Maybe that it's better to restart the solution from zero.

Sign In or Register to comment.