android.support.v4

EmilMller.4175EmilMller.4175 NOMember ✭✭
edited March 2017 in Xamarin.Android

Hi

I'm trying to add a bindings library. My .aar-file requires android-support.v4 as I'm getting a lot of errors, e.g.:

error: package android.support.v4.app.FragmentManager does not exist...

How do I add the Android support library v4? I cannot find it in the Xamarin Component Store. There are a lot of other versions, but not V4.

Also tried embedding Android\sdk\extras\android\m2repository\com\android\support\support-v4\19.1.0\support-v4-19.1.0.jar which is what is required of my .aar-file, but still getting the same error.

Also tried adding this manually: https://www.nuget.org/packages/Xamarin.Android.Support.v4/ using Install-Package, but still the same error.

Can anybody help me? Thanks :)

Sign In or Register to comment.