Does Xamarin FCM library support Android 4.4 and lower?

Does Xamarin FCM library support Android 4.4 and lower, if not than what is the way around for implementing topic based notification on android 4.4 and lower. Supporting android 4.4 is important for our project.

Also was was not able to install Xamarin Google Play Services - Base 42.1001.0 untill i installed android sdk 6 and above. Is this ok?

Also is there a similar challenge for iOS?

Sign In or Register to comment.