Android APK publishing configuration error

eddyizmeddyizm USMember ✭✭

I had issues with proguard and tried changing a ton of stuff, inadvertently uploading some wacky builds for testing but now I got a good version and can't seem to update my apk. Any ideas? My current build is targeting the latest api's but there's one stuck in beta that I believe is causing the issue because I am no able to deactivate it.

Best Answer

  • eddyizmeddyizm US ✭✭
    Accepted Answer

    Looks like I needed to add a line to the androidmanifest.xml file.

    <uses-sdk android:minSdkVersion="21"
            **android:targetSdkVersion="25"**/>
    

Answers

  • eddyizmeddyizm USMember ✭✭
    Accepted Answer

    Looks like I needed to add a line to the androidmanifest.xml file.

    <uses-sdk android:minSdkVersion="21"
            **android:targetSdkVersion="25"**/>
    
Sign In or Register to comment.